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The Index contains a list of all Help topics available for the Help Example. For information on 
how to use Help, press F1 or choose Using Help from the Help menu.



File Menu

The File menu includes commands that enable you to manage files and directories, and to 
exit WinNAV.

For more information, select the File menu command name.

Copy Copy files to another directory or disk.Delete Delete files or directories.
Exit Exit or close application or Windows session.
Information Display information on file or directory.Pack Access archive and 
compressed file utilities.Print Print files.
Rename Rename files or directories.Tools Access other utilities.Utilities Access
other tools.



Edit Menu

The Edit menu includes commands that enable you to edit text in the Quick View window, 
move text to and from the clipboard, to delete text, and to undo a previous editing 
operation.

For more information, select the Edit menu command name.

Clear Deletes text without moving it to the clipboard.
Copy Copies text to the clipboard.
Cut Deletes text and moves it to the clipboard.
Paste Moves text from the clipboard to the edit window.
Undo Cancels a previous operation.
Select All Select (mark) all text in window for edit operation.
Delete All Delete (remove) all text from window.



List Menu

The List menu includes commands that enable you to control the display of the list box    
windows, including performing local, branch and global explores, limiting or expanding file 
listings by name, type, date or size, refreshing the current list, and related operations.



View Menu

The View menu includes commands that enable you to access user defined external viewers 
or applications, or select an alternate internal viewer for the Quick View window.

Alternate internal viewers allow a file to be viewed in standard text mode or a seven-bit text 
mode (for files which use the eighth-bit for control characters, e.g., WordStar), to snoop for 
text in any type of file, or to view directories of popular archive or compressed file formats.



Action Menu

The Action menu includes commands that enable you to open or run a file or application, a 
DOS window, additional copies of WinNAV, or a user defined editor, to assign user defined 
function key combinations, and to access advanced Launch and Run dialog panels and file 
association and linking features.



User Menu

The User menu includes commands that enable you to display and run user defined 
applications, by selecting same from a popup menu.    These selections are assigned, defined
and modified through the New, Update and Remove options of the Action Run dialog panel.



Options Menu

The Options menu includes commands that enable you to configure the alternate settings of 
the list and view windows and application's display.



Window Menu

The Window menu includes commands that enable you to switch active windows, to 
rearrange the window layout and to zoom (maximize) or minimize a window.



Help Menu

The Help menu includes commands that enable you to access various features of WinNAV's 
help system, providing on-line help on the features and capabilities of the application.

Note:

This help system has not been fully implemented in this release; however, registered users 
will be provided with updated help files as they are completed and released.



System Menu

The System menu includes commands that enable you to minimize, maximize, move, size 
and restore the application on the Windows desktop, to arrange icons and tile non-iconized 
windows, and to launch various sytem related applications, including control panel, setup, 
program, file and print managers and system editors.

In addition it provides access to WinNAV's advanced Launch dialog panel, even when 
WinNAV is in an icon mode.

It also provides three methods for exiting both WinNAV and Windows.

Close Exits or closes WinNAV or ends the Windows' session.

End Ends the current Windows session in the standard fashion, 
allowing all running applications to prompt for necessary 
user input such as whether to save or close a file.

Kill Kills the current Windows session, by immediately 
terminating all active tasks and windows -- including any 
open DOS windows or applications.    Running applications 
will not prompt for user input prior to termination, therefore, 
care should be exercised in using this advanced feature.

All System commands may be accessed even when WinNAV is minimized, by clicking on its 
icon. 



File Exit Command

This command exits or closes the application.    In addition, if WinNAV is installed as the shell 
application, closing it will also terminate the current Windows' session.

This command is identical to the Close command on the System popup menu.

The System commands End and Kill may also be used to terminate WinNAV and the current 
Windows session.



File Copy Command

This command invokes the Copy dialog panel.



File Delete Command

This command invokes the Delete dialog panel.



File Print Command

This topic explains the File menu's Print command.



Action Open Command

This topic explains the File menu's Open command.



License Agreements and Limited Warranty -- Registered Users

The following sets forth the basic end-user license agreement and limited warranty, 
applicable upon registration of the application; additional terms, conditions and restrictions 
may apply under applicable multiuser, site license or other agreements.

IMPORTANT - READ CAREFULLY BEFORE USING.    BY USING THIS PRODUCT, YOU 
INDICATE YOUR UNDERSTANDING AND ACCEPTANCE OF THE TERMS AND 
CONDITIONS OF THE FOLLOWING LICENSE AGREEMENT.

REGISTERED END-USER LICENSE AGREEMENT    AND LIMITED WARRANTY
This is a legal agreement between you, the end user, and the Licensor, Richard S. Patterson and FlashPoint 
Development.    By using the product, which includes the software applications, programs and code (the "software") 
and any accompanying materials and media provided therewith, you are agreeing to be bound by the terms and 
conditions of this license agreement.

The software, accompanying materials and media are a copyrighted and proprietary product of Licensor, and 
contains valuable trade secrets.    It is licensed (not sold) only on the condition that you agree to the terms and 
conditions of this license agreement.    You assume responsibility for the selection of the software to achieve your 
intended results, and for the installation, use and results obtained from the software.

END-USER LICENSE 

GRANT OF LICENSE.    Licensor grants to you, for each paid registration, the right to use one copy of the software 
on a single terminal connected to a single computer (i.e., with a single CPU).    You may not network the software or 
otherwise use it on more than one computer, computer terminal or workstation at the same time, unless you have 
separately licensed, registered and paid for a copy for each computer, computer terminal and workstation on which 
it is used.

TERM.    This license agreement is effective until terminated by Licensor.    You may terminate it at any other time 
by destroying the software, accompanying materials and media, together with all copies, modifications and merged 
portions in any form.    It will also terminate upon conditions set forth elsewhere in this agreement, or if you fail to 
comply with any the term or condition of this agreement.    You agree upon such termination to destroy the software,
accompanying materials and media, together with all copies, modifications and merged portions in any form.

COPYRIGHT.    The software is owned by Licensor or its suppliers and is protected by United States copyright laws 
and international treaty provisions.    Therefore, you must treat the software like any other copyrighted material 
(e.g., a book or musical recording) except that you may either (a) make one copy of the software solely for backup 
or archival purposes for each paid registration, or (b) transfer the software to a single hard disk provided you keep 
the original solely for backup or archival purposes for each paid registration.    You may not copy any preprinted 
written materials accompanying the software, and you may print only a single copy of any written materials 
provided by electronic or on magnetic media for each paid registration.

OTHER RESTRICTIONS.    You may not rent or lease the software, but you may transfer the software and 
accompanying materials on a permanent basis provided you retain no copies and the recipient agrees to the terms 
of this agreement.    You may not reverse engineer, decompile or disassemble the software.    If software is an 
update, any transfer must include the update and all prior versions.    This license shall be deemed terminated and 
void, if the product is to be used in any country whose laws permit the software to be reverse engineered, 
decompiled or disassembled, absent a written agreement to the contrary between you and Licensor; continued use 
or distribution in such countries in violation of this provision shall subject you and any business, commercial 
enterprise or government agency at which such software is used, to liability and prosecution under applicable law, 
including those provided under the United States RICO Act.

DUAL MEDIA SOFTWARE.  If the software package contains multiple disks of more than one size, then you may 
use only the disks appropriate for your single-user computer.    You may not use the other disks on another 
computer or loan, rent, lease or transfer them to another user except as part of a permanent transfer (as provided 
above) of all software and accompanying materials.

GENERAL.    This agreement is governed by the laws of the State of Texas.    Should you violate any terms or 
conditions of this agreement, you agree that you shall be responsible for all damages incurred by Licensor as a 
result of your violation or breach, including costs of litigation and reasonable attorneys' fees, and consent to the 
jurisdiction and venue of the Texas courts.    In the event that you use the product in a place of business, 



commercial enterprise or government agency, the place of business, commercial enterprise or government agency 
shall, by your use of the product, be bound by the terms and conditions of this agreement, whether or not you have 
advised them of this agreement or your use of the product.

LIMITED WARRANTY
LIMITED WARRANTY.    Licensor warrants only that the software provided by Licensor will perform substantially in 
accordance with the accompanying written materials for a period of 90 days from the date of receipt, and that any 
media provided by Licensor will be free from defects in materials and workmanship under normal use and service 
for a period of 90 days from the date of receipt.    Any implied warranties on the software and media are limited to 
90 days.    Some states do not allow limitations on duration of an implied warranty, so the above limitations may not
apply to you.

OTHER LIMITATIONS.    Licensor does not warrant that the functions contained in the software or accompanying 
materials will meet your requirements, or that the operation or use of the software or accompanying materials will 
be uninterrupted or error free.    The accuracy of the information supplied with the product and its fitness for any 
purpose may change without notice, and should not be construed as any kind of a commitment on the part of 
Licensor to further develop the product.    No responsibility is assumed for any errors or problems that may be 
encountered with use of this product.    There are no other warranties, either express or implied, whatsoever 
associated with this product, and it is otherwise sold "AS IS."

CUSTOMER REMEDIES.  Licensor's entire liability and your exclusive remedy shall be, at Licensor's option, either 
(a) return of the price paid or (b) repair or replacement of the software or media that does not meet Licensor's 
Limited Warranty and which is returned to Licensor with proof of purchase.    In no event will Licensor's liability for 
any damages to you or any other person exceed the purchase price paid for the license to use the software, 
accompanying materials and media, regardless of the form of claim.    This Limited Warranty is void if failure of the 
software or media has resulted from accident, abuse or misapplication.    Any replacement software or media will be 
warranted only for the remainder of the original warranty or 30 days, whichever is longer.    THESE REMEDIES ARE 
NOT AVAILABLE OUTSIDE OF THE UNITED STATES OF AMERICA.

NO OTHER WARRANTIES.    Licensor disclaims all other warranties, either express or implied, including but not 
limited to implied warranties of merchantability and fitness for a particular purpose, with respect to the software, 
the accompanying materials and any accompanying media.    This limited warranty gives you specific legal rights.    
You may have others, which vary from state to state.

NO LIABILITY FOR CONSEQUENTIAL DAMAGES.    In no event shall Licensor or its suppliers be liable for any 
damages whatsoever (including, without limitation, damages for loss of business or profits, business interruption, 
loss of business information, loss of data, or other pecuniary loss), arising out of the use of or inability to use the 
product, even if Licensor has been advised of the possibility of such damages.    Because some states do not allow 
the exclusion or limitation of liability for consequential or incidental damages, the above limitations may not apply 
to you.

U.S. GOVERNMENT RESTRICTED RIGHTS

The software and accompanying materials are provided with RESTRICTED RIGHTS.    Use, duplication, or disclosure 
by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data 
and Computer Software clause at DFARS 252.227-7013 and FAR 52.227-19, and applicable law.    
Contractor/manufacturer is Richard S. Patterson, FlashPoint Development, P. O. Box 270492, Houston, TX 77277.

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, UNDERSTAND IT, 
AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS.    YOU FURTHER AGREE 
THAT IT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF THE AGREEMENT 
BETWEEN YOU AND LICENSOR WHICH SUPERSEDES ANY PROPOSAL OR PRIOR 
AGREEMENTS, ORAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS RELATING 
TO THE SUBJECT MATTER OF THIS AGREEMENT. 

Should you have any questions concerning this agreement, or if you wish to contact Licensor for any reason, please 
write to:

FlashPoint Development
Attn: Richard S. Patterson

P. O. Box 270492
Houston, TX 77277





FlashPoint Development's WinNAV

For more information on ordering or registering copies of WinNAV, contact:

Richard S. Patterson
FlashPoint Development 
P. O. Box 270492
Houston, Texas 77277
U.S.A.

Voice Phone: (713) 660-7240
Compuserve Mail: 70771,1336
GEnie Mail: R.PATTERSO16





WinNAV Keys

The keyboard topics explain some of WinNAV accelerator key combinations.

Choose from the following list to review the keys used in WinNAV:
Cursor Movement Keys
Dialog Box Keys
Editing Keys
Function Keys
Help Keys
Menu Keys
System Keys
Text Selection Keys
Window Keys



Cursor Movement Keys

Key(s) Function

DIRECTION key Moves the cursor left, right, up, or down in a field or 
list.

End or Ctrl+Right Arrow Moves to the end of a field or list.
Home or CTRL+Left Arrow Moves to the beginning of a field or list.
PAGE UP or PAGE DOWN Moves up or down in a field or list, one screen at a 

time.



Dialog Box Keys

Key(s) Function

TAB Moves from field to field (left to right and top to bottom).
SHIFT+TAB Moves from field to field in reverse order.
ALT+letter Moves to the option or group whose underlined letter matches 

the one you type.
DIRECTION key Moves from option to option within a group of options.
ENTER Executes a command button.

Or, chooses the selected item in a list box and executes the 
command.

ESC Closes a dialog box without completing the command. (Same as
Cancel or Quit)

ALT+DOWN ARROW Opens a drop-down list box.
ALT+UP or DOWN ARROW Selects item in a drop-down list box.
SPACEBAR Cancels a selection in a list box.

Selects or clears a check box.
CTRL+SLASH Selects all the items in a multiple selection list box.
CTRL+BACKSLASH Cancels all selections, except the current selection, in a multiple

selection list box.
SHIFT+ DIRECTION key Extends selection in a text or multiple selection list box.
SHIFT+ HOME Extends selection to first character in a text box, or the first 

item in a multiple selection list box.
SHIFT+ END Extends selection to last character in a text box, or the last item

in a multiple selection list box.



Editing Keys

Key(s) Function

Backspace Deletes the character to the left of the cursor.
Or, deletes selected text.

Delete Deletes the character to the right of the cursor.
Or, deletes selected text.



Function Keys
WinNAV provides full support for almost all function key combinations.

The following function key combinations have been preassigned:

Normal
Shift
Control
Alt
Control+Shift

The following may be configured from the Action Run dialog panel, to suit individual user 
needs:

Alt + Shift
Alt + Control
Alt + Shift + Control



Function Keys - Normal State (Pre-assigned)

Key(s) Function

F1 Help - Index
F2 Open file.
F3 Toggle short listing.
F4 Rename file or directory
F5 Refresh
F6 Switch focus window 
F7 Launch menu.
F8 Toggle zoom /maximized window
F9 Global explore
F10 Activate menu bar
F11 Zoom/maximize list.
F12 Zoom/maximize view.



Function Keys - Shift Key Combinations (Pre-assigned)

Key(s) Function

Shift+F1 Help - Keyboard
Shift+F2 {Reserved}
Shift+F3 Toggle list character case.
Shift+F4 {Reserved}
Shift+F5 Toggle line wrap in view.    
Shift+F6 Switch focus window.
Shift+F7 External user assigned viewer (#1).
Shift+F8 Toggle extended list add mode.
Shift+F9 Local explore (set path).
Shift+F10 Launch another WinNAV module.
Shift+F11 Switch to list.
Shift+F12 Switch to view.



Function Keys - Control Key Combinations (Pre-assigned)

Key(s) Function

Ctrl+F1 Help - Commands
Ctrl+F2 Copy files or directories.
Ctrl+F3 Toggle split list.
Ctrl+F4 Delete files or directories.
Ctrl+F5 All files listing.    
Ctrl+F6 Switch focus window.
Ctrl+F7 External user assigned viewer (#2).
Ctrl+F8 Information on file or directory.
Ctrl+F9 Branch explore.
Ctrl+F10 Open DOS window.
Ctrl+F11 Display column (vertical) lists.
Ctrl+F12 Display row (horizontal) lists.



Function Keys - Alt Key Combinations (Pre-assigned)

Key(s) Function

Alt+F1 Help - Help on Help.
Alt+F2 Add (make) directory.
Alt+F3 Arrange desktop icons.
Alt+F4 Close application.
Alt+F5 Restore application window style.    
Alt+F6 Switch to ... (Task Manager).
Alt+F7 Move application window.
Alt+F8 Size application window.
Alt+F9 Minimize (iconize) application window.
Alt+F10 Maximize (zoom) application window.
Alt+F11 Arrange desktop windows in columns.
Alt+F12 Arrange desktop windows in rows.



Function Keys - Shift+Control Key Combinations (Pre-assigned)

Key(s) Function

Shift+Ctrl+F1 Help - About WinNAV
Shift+Ctrl+F2 Copy files or directories.
Shift+Ctrl+F3 Toggle split list.
Shift+Ctrl+F4 Delete files or directories.
Shift+Ctrl+F5 All files listing.    
Shift+Ctrl+F6 Switch focus window.
Shift+Ctrl+F7 External user assigned viewer (#2).
Shift+Ctrl+F8 Information on file or directory.
Shift+Ctrl+F9 Branch explore.
Shift+Ctrl+F10 Open DOS window.
Shift+Ctrl+F11 Display column (vertical) lists.
Shift+Ctrl+F12 Display row (horizontal) lists.



Help Keys

Key(s) Function

F1 Gets Help and displays the Help Index for WinNAV. If the Help 
window is already open, pressing F1 displays the "Using 
Windows Help" topics.

SHIFT+F1 Changes the pointer to  so you can get Help on a specific 
command, screen region, or key. You can then choose a 
command, click the screen region, or press a key or key 
combination you want to know more about.
(This feature is not available in this release of WinNAV; instead, 
the Shift+F1 combination gets help on WinNAV key 
combinations)

CONTROL+F1 Gets Help on WinNAV Commands and menu items
ALT+F1 Gets Help on Using Windows Help.
SHIFT+CONTROL+F1 Displays the About WinNAV dialog panels



Menu Keys

Key(s) Function

Alt Selects the first menu on the menu bar.
Letter key Chooses the menu, or menu item, whose underlined letter 

matches the one you type.
Alt+letter key Pulls down the menu whose underlined letter matches the one 

you type.
LEFT or RIGHT ARROW Moves among menus.
UP or DOWN ARROW Moves among menu items.
Enter Chooses the selected menu item.



System Keys

The following keys can be used from any window, regardless of the application you are 
using.

Key(s) Function

Ctrl+Esc Switches to the Task List.
Alt+Esc Switches to the next application window or minimized icon, 

including full-screen programs.
Alt+TAB Switches to the next application window, restoring applications 

that are running as icons.
Alt+PrtSc Copies the entire screen to Clipboard.
Ctrl+F4 Closes the active window or Windows session.
Shift+Alt+Del Kills the current Windows session, immediately terminates all 

applications and returns to DOS.    This feature is only functional 
when WinNAV is the active application.

F1 Gets Help and displays the Help Index for the application. (See 
Help Keys)



Text Selection Keys

Key(s) Function

SHIFT+LEFT or RIGHT ARROW Selects text one character at a time to the left 
or right.

SHIFT+DOWN or UP Selects one line of text up or down.
SHIFT+END Selects text to the end of the line.
SHIFT+HOME Selects text to the beginning of the line.
SHIFT+PAGE DOWN Selects text down one window.

Or, cancels the selection if the next window is 
already selected.

SHIFT+PAGE UP Selects text up one window.
Or, cancels the selection if the previous 
window is already selected.

CTRL+SHIFT+LEFT or RIGHT ARROW Selects text to the next or previous word.
CTRL+SHIFT+UP or DOWN ARROW Selects text to the beginning (UP ARROW) or 

end (DOWN ARROW) of the paragraph.
CTRL+SHIFT+END Selects text to the end of the document.
CTRL+SHIFT+HOME Selects text to the beginning of the document.



Window Keys

Key(s) Function

ALT+SPACEBAR Opens the Control menu for an application window.
ALT+Hyphen Opens the Control menu for a document window.
Alt+F4 Closes a window.
Alt+Esc Switches to the next application window or minimized icon, 

including full-screen programs.
Alt+TAB Switches to the next application window, restoring applications 

that are running as icons.
Alt+ENTER Switches a non-Windows application between running in a 

window and running full screen.
DIRECTION key Moves a window when you have chosen Move from the Control 

menu.
Or, changes the size of a window when you have chosen Size 
from the Control menu.





Clipboard

This is a topic that describes the Windows term "clipboard". If you click the "clipboard" term 
within the Copying Text or Glossary topic, this Help topic will be displayed in a pop-up 
window.

This topic is also tagged with the keyword "clipboard," for use with the WinHelp Search 
option.



 


